Delta Otomasyon

DELTA Otomasyon Ürünleri Paylaşım Platformu

Giriş |  Kayıt

Yeni başlık gönder Başlığa cevap ver  [ 5 mesaj ] 

22 Ara 2016, 15:37

Çevrimdışı
Kayıt: 13 Ara 2016, 00:56
Mesajlar: 4

merhabalar.
ben asd a2 sürücüyü 28 sv plc (tristör çıkışlı) ile çalıştırmak istiyorum. dop b07s415 panel kullandım. fakat servoyu çalıştıramadım. cn1 pin 9 y5, pin 11-17-35 köprüledim, pin 37 y1, pin 41 y0, pin 45 plc nin c0 bağladım. asd a2 ye p1-01:0, p1-44:1, p2-15:0, p2-16:0, p2-17:0 paremetrelerini girdim (harici pozisyonmala kataloğundan aldım). d50 ye 2000 girince y0 ve y1 plc deçıkış alıyor, sürücüdeki ekran ve paneldeki d1336 sayıyor fakat servo çalışmıyor. ben jog iel servoyu çalıştırdım servo sağlam. bana yardımcı olursanız çok sevinirim.plc programı ektedir.


Bu mesaja eklenen dosyaları görüntülemek için gerekli yetkilere sahip değilsiniz.



Alıntı ile cevapla
Başa Dön Başa Dön
  Profil

23 Ara 2016, 07:57

Çevrimdışı
DELTA
Kullanıcı avatarı
Kayıt: 19 Ağu 2014, 08:13
Mesajlar: 2829

Çalışma modları içerisinden Harici pozisyonlama dökümanını inceleyiniz.
viewtopic.php?f=16&t=5892

_________________
Açılan başlıklardaki sorularınızı mutlaka ürün kodları ile açıklayıcı bir şekilde belirtiniz.



Alıntı ile cevapla
Başa Dön Başa Dön
  Profil

23 Ara 2016, 13:34

Çevrimdışı
Kayıt: 13 Ara 2016, 00:56
Mesajlar: 4

harici pozisyonlama dökümanındaki paremetreleri aynen girdim, ama olmadı, başka girmem paremetre var mı ? haberleşme paremetreleri gibi. plc programında bir eksiklik var mı .

cvp için tşk...



Alıntı ile cevapla
Başa Dön Başa Dön
  Profil

23 Ara 2016, 14:32

Çevrimdışı
DELTA
Kullanıcı avatarı
Kayıt: 19 Ağu 2014, 08:13
Mesajlar: 2829

Dökümanda anlatılan bilgiler Pals modu için gerekli ve yeterli olan bilgilerdir. bağlantılarınızı kontrol ediniz.

_________________
Açılan başlıklardaki sorularınızı mutlaka ürün kodları ile açıklayıcı bir şekilde belirtiniz.



Alıntı ile cevapla
Başa Dön Başa Dön
  Profil

24 Ara 2016, 13:51

Çevrimdışı
Kayıt: 13 Ara 2016, 00:56
Mesajlar: 4

tamam servoyu sonunda çalıştırabildim. hız çarpanını çok düşük seçtiğimden gözle görülebilecek hızda dönmediğinden beni yanılttı , hız çarpanını p1-44:1 değilde p1-44:1000, p1-45:1 girdim istediğim hızda döndü. bilgiler için tşk....



Alıntı ile cevapla
Başa Dön Başa Dön
  Profil
Eskiden itibaren mesajları göster:  Sırala  
Yeni başlık gönder Başlığa cevap ver  [ 5 mesaj ] 

Tüm zamanlar UTC + 2 saat


Kimler çevrimiçi

Bu forumu gezen kullanıcılar: süleyman


Bu foruma yeni başlıklar gönderemezsiniz
Bu forumdaki başlıklara cevap veremezsiniz
Bu forumdaki mesajlarınızı düzenleyemezsiniz
Bu forumdaki mesajlarınızı silemezsiniz
Bu foruma eklentiler gönderemezsiniz


Geçiş yap:  


Powered by FAST © 2009